Comments

1 comment

  • Official comment
    Avatar
    Franck Reyherme

    Hi Sal,

    For the time being, you need to continue using version 6.2.1.  The version of Jasper Studio you are using needs to match the version installed on our servers.  Otherwise, there can be problems with your reports.  So, until we update our servers, stick with version 6.2.1.

    Version 7.2 is stable and relatively bug free.   We will be upgrading our servers to version 7.2 sometime in the next few months.  As soon as we do, I will notify all BI Tool users and post an announcement to this forum as well, letting everyone know it is safe to update to version 7.2  

    I hope that helps! Have a great weekend.

Please sign in to leave a comment.